Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 06, 2024 - 20:58 AEST
Update
Please note that the planned maintenance has been rescheduled. New Maintenance Schedule:
Date: Tuesday, 6th August 2024 Time: 9:00 pm AEST
Posted Aug 05, 2024 - 18:37 AEST
Scheduled
As part of our ongoing improvements to service and infrastructure, we will be retiring our legacy systems and migrating to new servers. This change is intended to enhance the performance and stability of our platform.
Maintenance Schedule: Date: Tuesday, 6th August 2024 Time: 9:00 pm AEST Duration: Approximately 1 hour
During this maintenance window, you may experience slight disruptions or delays. We will provide frequent updates to keep you informed of our progress.
If you encounter any issues after the migration, please contact our support team for assistance. For more details and to subscribe to future system maintenance updates, please visit https://status.corepractice.com.au.
Thank you for your understanding and continued support.
Posted Aug 01, 2024 - 17:01 AEST
This scheduled maintenance affected: Core Practice Application.