Degraded Performance for some users
Incident Report for Core Practice
Resolved
We sincerely apologize for the impact to affected customers. Investigations have assessed the best ways to improve architectural resiliency and mitigate the issues that contributed to this incident and its widespread impact.
Posted Jul 01, 2020 - 12:37 AEST
Investigating
Summary of impact: On 1 July 2020 between 7AM-8AM, one of our server seem to experienced degraded performance or connectivity issue, during this time some users may not be able to login.

Root Cause: We are investigating the root cause may be related to recent software update.

Mitigation: Affected server was taken out of the pool, this will allow users to access Core Practice.

Next steps: We are investigating for potential software updates to recover the affected server. We are also adding new server in case affected server can not be recovered. During this time you may experience slow performance than usual during peak period.
Posted Jul 01, 2020 - 10:54 AEST
This incident affected: Core Practice Application.