Twilio has confirmed they have identified the cause of the issue impacting inbound SMS messages for a subset of Australian phone numbers and are continuing to deploy a fix.
Inbound SMS replies may still be delayed or not received for some numbers at this time. Outbound SMS messages continue to send as expected.
Twilio expects to provide another update within 24 hours, or sooner if additional information becomes available. We will continue to monitor the situation closely and share further updates as they are provided.
Posted Feb 05, 2026 - 09:43 AEDT
Identified
Identified We are aware of an issue impacting inbound SMS messages for a subset of Australian phone numbers. Core Practice uses Twilio as our SMS delivery provider. Twilio has confirmed an incident on their platform where some inbound SMS messages are not being received. Their engineering team has identified the cause and is actively working on deploying a fix.
Impact
Inbound SMS replies may be delayed or not received for some Australian numbers.
We are monitoring the situation closely and will provide further updates as more information becomes available from Twilio.
Posted Feb 04, 2026 - 16:06 AEDT
This incident affects: SMS CARRIER NETWORK - APAC.