Optus Outage affecting some users logging into Core
Incident Report for Core Practice
Resolved
Optus network has now been restored and we are expecting all Core services to be operational again. We again thank you for your patience.
Posted Nov 09, 2023 - 09:57 AEDT
Investigating
We want to inform you of a service disruption affecting SMS delivery and two-factor authentication capabilities, due a nationwide Optus outage. We are currently investigating the full impact on our services.

If you are experiencing issues logging in, please reach out to a user who is already logged in to temporarily disable your two-factor authentication.

We apologize for the inconvenience and appreciate your patience as we work to resolve this matter.

Stay tuned for updates.
Posted Nov 08, 2023 - 09:44 AEDT
This incident affected: Core Practice Application.