Elevated Application Errors when sending Online Form
Incident Report for Core Practice
Resolved
Performance should be restored to normal service, sending Online Form email should be working as expected.

We apologize for the impact to affected customers. We are continuously taking steps to improve Core Practice platform.

We are monitoring system stability during this time.
Posted Jun 20, 2022 - 12:27 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 20, 2022 - 11:13 AEST
Investigating
Summary of impact: From 08:00AM to 12:00PM AEDT (approx) on 22 June 2022, we're experiencing an elevated level of application errors when trying to send Online Form using email or sms. During this time some users may not be able to send Online Form.

Root Cause: We are investigating the root cause may be related to third party integration related to short link service.

Mitigation: As a workaround we are recommending users to use Online Form Cast feature to send to iPad during this time.

Next steps: We are releasing an emergency hotfix, will provide further update once this is released.
Posted Jun 20, 2022 - 11:03 AEST
This incident affected: Core Practice Application.