Issue with Application Icon
Incident Report for Core Practice
Resolved
Service provider have resolved the issue. Icon should appear correctly in Core Practice.

Please refresh browser cache.
Posted Dec 15, 2021 - 12:40 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 15, 2021 - 12:18 AEDT
Update
We have identified Icon Service Provider is currently experiencing an issue which is affecting our ability to provide Icon Service to Core Practice.

We will resolve this incident once we have received confirmation the issue has been resolved from our upstream provider.
Posted Dec 15, 2021 - 12:17 AEDT
Investigating
We have identified application icons in Core Practice may not display correctly for some users.
Posted Dec 15, 2021 - 12:10 AEDT
This incident affected: Core Practice Application.