Elevated Application Errors
Incident Report for Core Practice
Resolved
Performance should be restored to normal service.
Posted Aug 21, 2021 - 14:55 AEST
Monitoring
This issue have been resolved, users should be able to login using two-step authentication and SMS should be working as expected. We will continue to monitor.
Posted Aug 21, 2021 - 09:34 AEST
Investigating
We're experiencing an elevated level of application errors When trying to login using two-step authentication or sending SMS. We are currently looking into the issue with SMS provider.
Posted Aug 21, 2021 - 08:49 AEST
This incident affected: Core Practice Application.