Summary of Impact: On 2nd July 2024, between 5:45 PM and 6:00 PM AEDT (approx), we identified that one of our database servers experienced an elevated level of application errors. During this time, some users on the affected server were unable to access Core Practice.
Root Cause: Upon investigation, we determined that high disk activity on the affected database server was the underlying root cause. The high disk activity caused the database service to shut down.
Mitigation: The Core Practice team is dedicated to improving our infrastructure to prevent such issues from recurring, and we have increased server capacity. We will be working to migrate customers to new infrastructure in the coming weeks to ensure better stability and performance.
We sincerely apologize for the impact on affected customers. We are committed to enhancing our architectural resiliency and mitigating the issues that contributed to this incident and its widespread impact.
Posted Jul 02, 2024 - 18:48 AEST
Monitoring
Our systems are now operational. We are currently investigating the issue.
Thank you for your patience.
Posted Jul 02, 2024 - 18:31 AEST
Investigating
We have identified an issue with one of our servers that resulted in an elevated level of application errors. During this time, some of our users were unable to access Core Practice.
We apologize for any inconvenience this may have caused and appreciate your understanding and patience as we work to resolve this issue.
Posted Jul 02, 2024 - 18:00 AEST
This incident affected: Core Practice Application.