Issue with CP users not able to send SMS/receive SMS through Core
Incident Report for Core Practice
Resolved
Summary of impact: On 18 August 2023 between 10AM-12:30PM, we have identified an issue where some users may not be able to send SMS massages or receive SMS messages through Core with error message "service unavailable. Please try again". This issue prevents two-way SMS from functioning.

Root Cause: We have identified the SMS service was not available in Core for some of our users due to our SMS provider is experiencing a technical issue since 10:00 am AEST time today, impacting multiple services including Messaging.

Mitigation: Our SMS provider's engineering team has been actively working to resolve the issue since it was reported this morning. According to the update provided as well as testing internally by our team, we confirmed the issue has been resolved and our SMS service is available for our users again.

Next Steps: Core Practice and our SMS provider will continue monitoring to ensure a full recovery of our SMS services. We appreciate your understanding and patience during this time.
Posted Aug 18, 2023 - 12:58 AEST
Identified
We have identified the SMS service was not available in Core for some of our users due to our SMS provider is experiencing a technical issue with the Rest API since 10:00 am AEST time today, impacting multiple services including Messaging. Their engineering team is actively working to resolve the issue and providing updates.
Posted Aug 18, 2023 - 11:47 AEST
Investigating
We have identified some users may not be able to send SMS massages or receive SMS messages through Core with error message "service unavailable. Please try again."

Our team is currently investigating the issue working towards a resolution.

We appreciate your patience and understanding.
Posted Aug 18, 2023 - 11:40 AEST
This incident affected: Core Practice Application.