Elevated Application Errors
Incident Report for Core Practice
Resolved
Performance should be restored to normal service. Please let us know if you still experience issue.
Posted Mar 16, 2021 - 13:20 AEDT
Monitoring
Affected server was taken out of the pool, services should be restored. Some users may still experience slower than normal performance.
Posted Mar 16, 2021 - 12:00 AEDT
Identified
Affected server was taken out of the pool, services should be restored. Some users may still experience slower than normal performance.
Posted Mar 16, 2021 - 12:00 AEDT
Update
Affected server was taken out of the pool, services should be restored. Some users may still experience slower than normal performance.
Posted Mar 16, 2021 - 12:00 AEDT
Update
We are continuing to investigate this issue.
Posted Mar 16, 2021 - 11:43 AEDT
Investigating
Starting 6AM on 15th March 2021, Core Practice rely on Microsoft Azure Active Directory to authenticate with Microsoft services, including Storage Service to upload Media, Attachment and to encrypt Form Data. We're experiencing an elevated level of application errors and are currently looking into the issue.
Posted Mar 16, 2021 - 11:39 AEDT
This incident affected: Core Practice Application.