New message status appear for all Appointments
Incident Report for Core Practice
Resolved
Issues has been resolved, service should return to normal operation. We sincerely apologize for the impact to affected customers for the inconvenience.
Posted Nov 23, 2021 - 22:31 AEDT
Identified
We have identified the root cause and have created a fix, we will be updating our system and refresh the cache after 6PM
Posted Nov 23, 2021 - 15:39 AEDT
Investigating
Some users may be experiencing New message status appear for all Appointments. Our Development team is currently investigating issues related to recent update which create incorrect appointment cache.
Posted Nov 23, 2021 - 15:36 AEDT
This incident affected: Core Practice Application.