Summary: Between 07:00 AEST and 13:00 AEST, a number of users were unexpectedly logged out when attempting to generate invoices. The issue was caused by a regression in the most recent application release. A hotfix was deployed between 12:30pm and 1:00pm AEST and testing confirmed users are no longer being logged out. We will continue to monitor closely.
Investigation: Telemetry indicated a consistent pattern of authorisation failures on an endpoint called during the invoice generation workflow. Further review identified that recent changes were causing some users to be logged out when this response was received, rather than handling it gracefully.
Next Steps: The hotfix has corrected the client-side handling of these responses. Some users may need to refresh their browser to receive the updated application files. A problem ticket has been raised to review our pre-release testing process, specifically to ensure least-privileged user scenarios are covered in regression testing for permission-sensitive workflows.
We apologise for the inconvenience caused and thank affected users for their patience.
Posted Apr 29, 2026 - 18:23 AEST
Monitoring
The hotfix has been deployed.
We are now monitoring the system to confirm the issue is fully resolved. Users should now be able to generate invoices as normal. If you continue to experience issues, please contact support.
We will provide a further update shortly to confirm full resolution.
Posted Apr 29, 2026 - 13:11 AEST
Update
The hotfix has completed testing and is scheduled for deployment between 12:30pm and 1:00pm AEST. Users may experience brief intermittent slowness during the window.
We will provide a further update once deployment is complete and the fix has been verified.
We appreciate your patience while we work to resolve this.
Posted Apr 29, 2026 - 12:10 AEST
Update
Apologies for the delay in this update. The hotfix has been completed and is currently undergoing final testing before deployment.
We will provide a further update once deployment begins.
We appreciate your patience while we work to resolve this
Posted Apr 29, 2026 - 11:27 AEST
Update
The hotfix for the permission issue affecting invoice generation has been completed and is now being packaged for deployment.
We will provide a further update once deployment is underway, or within 30 minutes — whichever is sooner.
We appreciate your patience while we work to resolve this.
Posted Apr 29, 2026 - 10:25 AEST
Update
We are continuing to work on the hotfix for the permission issue affecting invoice generation.
Our development team has identified the root cause and the fix is currently being prepared and tested before deployment.
We will provide a further update in 30 minutes, or sooner if the hotfix is ready to deploy.
We appreciate your patience while we work to resolve this.
Posted Apr 29, 2026 - 09:50 AEST
Identified
We have identified a permission issue that is affecting a number of users.
A hotfix is currently being prepared, and we will have a further update in the next 15mins.
Posted Apr 29, 2026 - 09:31 AEST
Investigating
We are aware of an issue with generating invoices and are currently investigating.
We apologise for the inconvenience and will provide an update in 15 mins.
Posted Apr 29, 2026 - 09:12 AEST
This incident affected: Core Practice Application.