Elevated level of application errors
Incident Report for Core Practice
Resolved
This incident has been resolved.
Posted Aug 16, 2024 - 18:00 AEST
Investigating
We have recently migrated all our users to new servers to improve performance and security. However, some customers using older versions of Core Practice Bridge may experience elevated errors when connecting.

We are aware of the situation and are here to help. Please create a ticket to book a meeting with one of our agents for a Bridge update, or use live chat if the issue is urgent.

Thank you for your understanding.
Posted Aug 15, 2024 - 10:34 AEST
This incident affected: Core Practice Application.