Degraded performance Core Practice Application
Incident Report for Core Practice
Resolved
This incident has been resolved. We sincerely apologize for the impact to affected customers.

Investigations have assessed the best ways to improve architectural resiliency and mitigate the issues that contributed to this incident and its widespread impact.
Posted Jan 14, 2025 - 09:19 AEDT
Identified
A manual fix has been successfully implemented and system performance is now returning to normal levels.

We apologise for any inconvenience caused during this period of degraded performance. Our team will continue to monitor the system closely while we investigate the root cause.
Posted Jan 14, 2025 - 09:17 AEDT
Investigating
We are investigating reports users are experiencing degraded performance, you may experience slow response times when accessing Core Practice.

We apologise for the delays and will provide an update in 15 minutes.
Posted Jan 14, 2025 - 09:01 AEDT
This incident affected: Core Practice Application.