Issue with patients not able to reply to SMS sent from Core
Incident Report for Core Practice
Resolved
Summary of impact: On 16 June 2023 between 9AM-3PM, we have identified an issue where some patients are unable to reply to SMS messages sent through Core. This issue prevents two-way SMS from functioning as expected, affecting SMS chat and reply confirmations for appointments.

Root Cause: Our SMS provider made some updates this morning in response to compliance with regulatory changes that require the registration of Alphanumeric Sender IDs across the entire industry. Unfortunately, these changes had unforeseeable consequences on standard SMS messages sent from regular numbers. Core Practice has been working closely with our supplier to reverse these changes.

Mitigation: Our SMS provider has successfully completed a rollback of the settings. All SMS messages should now be sent from standard numbers, and SMS reply functionality should be working as expected.

Next Steps: Core Practice will continue working closely with our supplier and will apply necessary hotfixes in the coming days. We appreciate your understanding and patience during this time.
Posted Jun 16, 2023 - 15:24 AEST
Investigating
We have identified patients not able to reply to SMS massages sent through Core for some users.

Our team is currently investigating the issue working towards a resolution.

We appreciate your patience and understanding.
Posted Jun 16, 2023 - 09:57 AEST
This incident affected: Core Practice Application.